CentOS系统服务器安装的宝塔环境,composer安装依赖提示当前服务器php版本为7.0,安装的依赖需要7.1以上

先删除

rm -f /usr/bin/php

再将版本改成7.2

ln -sf /www/server/php/72/bin/php /usr/bin/php